Telephone: 020 3095 7740 

IT Support London : Celebrating Pride Month LGBTQ

Error: Unable to receive update information for the package(s) plesk

If you are receiving one of the following error messages;

  • The System Updates tool is already installing updates in automatic mode. Please try later.
  • Error: Unable to receive update information for the package(s) plesk

    How to fix Unable to receive update information for the package(s) plesk
    How to fix The System Updates tool is already installing updates in automatic mode. Please try later.

Log in to a terminal / SSH session

cd /tmp
rm *.lock 

You should now be able to update Plesk Obsidian.

Related Posts

By accepting you will be accessing a service provided by a third-party external to https://www.sysfix.co.uk/

Business IT Support

One monthly fee, Unlimited remote support

Get a Fixed Price IT Support Quote